Verified Commit 39ff4fd4 authored by Martin Abbrent's avatar Martin Abbrent 💬
Browse files

Fix package setup

parent cfd0216c
......@@ -20,7 +20,7 @@ like described in the
Install the MinIO CLI Wrapper package or add the to `requirements.txt`:
```bash
pip install git+https://git.ufz.de/rdm-software/timeseries-management/minio-cli-wrapper.git>
pip install git+https://git.ufz.de/rdm-software/timeseries-management/minio-cli-wrapper.git
```
# Usage
......
......@@ -17,5 +17,5 @@ setuptools.setup(
},
license='HEESIL',
packages=['miniocliwrapper'],
install_requires=['json', 'logging', 'subprocess', 'tempfile'],
install_requires=[],
)
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment